[Forgot Password]
Login  Register Subscribe

24128

 
 

131615

 
 

112965

 
 

909

 
 

87888

 
 

136

Paid content will be excluded from the download.


Download | Alert*
OVAL

Denial of service vulnerability in ntp due to malicious data - CVE-2015-7691

ID: oval:org.secpod.oval:def:31657Date: (C)2015-12-02   (M)2018-06-20
Class: VULNERABILITYFamily: unix




The host is installed with ntp on Red Hat Enterprise Linux 5, 6 or 7 and is prone to a denial of service vulnerability. A flaw is present in the application, which fails to properly handle a packet with particular autokey operations. Successful exploitation could allow attackers to crash ntpd.

Platform:
Red Hat Enterprise Linux 5
Red Hat Enterprise Linux 6
Red Hat Enterprise Linux 7
Product:
ntp
Reference:
CVE-2015-7691
CVE    1
CVE-2015-7691
CPE    4
cpe:/o:redhat:enterprise_linux:5
cpe:/a:ntp:ntp
cpe:/o:redhat:enterprise_linux:6
cpe:/o:redhat:enterprise_linux:7
...

© SecPod Technologies