[Forgot Password]
Login  Register Subscribe

23631

 
 

115038

 
 

96174

 
 

909

 
 

78077

 
 

109

Paid content will be excluded from the download.


Download | Alert*
OVAL

Remote Code Execution Vulnerabilities in Microsoft Exchange - MS09-003

ID: oval:org.secpod.oval:def:3299Date: (C)2011-11-29   (M)2017-10-04
Class: PATCHFamily: windows




The host is missing a critical security update according to Microsoft security bulletin, MS09-003. The update is required to fix remote code execution vulnerabilities. The flaws are present in the Microsoft Exchange Server , which fails to handle a specially crafted TNEF message. Successful exploitation could allow an attackers to take complete control of the affected system with Exchange Server service account privileges.

Platform:
Microsoft Windows 2000
Microsoft Windows 7
Microsoft Windows Server 2003
Microsoft Windows Vista
Microsoft Windows XP
Product:
Microsoft Exchange 2000 Server
Microsoft Exchange Server 2003
Microsoft Exchange Server 2007
Microsoft Exchange Server MAPI Client and Collaboration Data Objects 1.2.1
Reference:
MS09-003
CVE-2009-0098
CVE-2009-0099
CVE    2
CVE-2009-0098
CVE-2009-0099
CPE    3
cpe:/a:microsoft:exchange_server:2007:sp1
cpe:/a:microsoft:exchange_server:2000:sp3
cpe:/a:microsoft:exchange_server:2003:sp2
XCCDF    6
xccdf_com.secpod_benchmark_microsoft-windows-7
xccdf_com.secpod_benchmark_microsoft-windows-vista
xccdf_com.secpod_benchmark_microsoft-windows-xp
xccdf_scaprepo.com_benchmark_microsoft-windows-server-2003
...

© 2013 SecPod Technologies