[Forgot Password]
Login  Register Subscribe

23631

 
 

127000

 
 

102010

 
 

909

 
 

81309

 
 

123

Paid content will be excluded from the download.


Download | Alert*
OVAL

Multiple vulnerabilities in Adobe Acrobat and Reader products via unspecified vectors - APSB16-14

ID: oval:org.secpod.oval:def:34408Date: (C)2016-05-17   (M)2018-02-06
Class: PATCHFamily: windows




The host is missing a security update according to Adobe advisory, APSB16-14. The update is required to fix multiple vulnerabilities. The flaws are present in the applications, which fail to handle unspecified vectors. Successful exploitation allow attackers to execute arbitrary code or cause a denial of service (memory corruption).

Platform:
Microsoft Windows 7
Microsoft Windows 8
Microsoft Windows Server 2003
Microsoft Windows Server 2008
Microsoft Windows Server 2008 R2
Microsoft Windows Server 2012
Microsoft Windows Vista
Microsoft Windows XP
Microsoft Windows 8.1
Microsoft Windows 10
Microsoft Windows Server 2012 R2
Product:
Adobe Acrobat
Adobe Acrobat DC Classic
Adobe Acrobat DC Continuous
Adobe Reader
Adobe Acrobat Reader DC Classic
Adobe Acrobat Reader DC Continuous
Reference:
APSB16-14
CVE-2016-1037
CVE-2016-1038
CVE-2016-1039
CVE-2016-1040
CVE-2016-1041
CVE-2016-1042
CVE-2016-1043
CVE-2016-1044
CVE-2016-1045
CVE-2016-1046
CVE-2016-1047
CVE-2016-1048
CVE-2016-1049
CVE-2016-1050
CVE-2016-1051
CVE-2016-1052
CVE-2016-1053
CVE-2016-1054
CVE-2016-1055
CVE-2016-1056
CVE-2016-1057
CVE-2016-1058
CVE-2016-1059
CVE-2016-1060
CVE-2016-1061
CVE-2016-1062
CVE-2016-1063
CVE-2016-1064
CVE-2016-1065
CVE-2016-1066
CVE-2016-1067
CVE-2016-1068
CVE-2016-1069
CVE-2016-1070
CVE-2016-1071
CVE-2016-1072
CVE-2016-1073
CVE-2016-1074
CVE-2016-1075
CVE-2016-1076
CVE-2016-1077
CVE-2016-1078
CVE-2016-1079
CVE-2016-1080
CVE-2016-1081
CVE-2016-1082
CVE-2016-1083
CVE-2016-1084
CVE-2016-1085
CVE-2016-1086
CVE-2016-1087
CVE-2016-1088
CVE-2016-1090
CVE-2016-1092
CVE-2016-1093
CVE-2016-1094
CVE-2016-1095
CVE-2016-1112
CVE-2016-1116
CVE-2016-1117
CVE-2016-1118
CVE-2016-1119
CVE-2016-1120
CVE-2016-1121
CVE-2016-1122
CVE-2016-1123
CVE-2016-1124
CVE-2016-1125
CVE-2016-1126
CVE-2016-1127
CVE-2016-1128
CVE-2016-1129
CVE-2016-1130
CVE-2016-4088
CVE-2016-4089
CVE-2016-4090
CVE-2016-4091
CVE-2016-4092
CVE-2016-4093
CVE-2016-4094
CVE-2016-4096
CVE-2016-4097
CVE-2016-4098
CVE-2016-4099
CVE-2016-4100
CVE-2016-4101
CVE-2016-4102
CVE-2016-4103
CVE-2016-4104
CVE-2016-4105
CVE-2016-4106
CVE-2016-4107
CVE-2016-4119
CVE    93
CVE-2016-1038
CVE-2016-1041
CVE-2016-1044
CVE-2016-1062
...
CPE    16
cpe:/a:adobe:acrobat:11.0.16
cpe:/a:adobe:reader:11.0.16
cpe:/a:adobe:acrobat_dc:15.006.30174::~~classic~~~
cpe:/a:adobe:acrobat_reader_dc:15.006.30174::~~classic~~~
...

© 2013 SecPod Technologies