[Forgot Password]
Login  Register Subscribe

24128

 
 

131615

 
 

112965

 
 

909

 
 

87854

 
 

136

Paid content will be excluded from the download.


Download | Alert*
OVAL

Heap-based buffer overflow vulnerability in Squid via a crafted UDP SNMP request

ID: oval:org.secpod.oval:def:34615Date: (C)2016-05-24   (M)2018-06-17
Class: VULNERABILITYFamily: unix




The host is installed with Squid and is prone to a heap-based buffer overflow vulnerability. A flaw is present in the applications, which fails to handle crafted UDP SNMP request. Successful exploitation allow remote attackers to cause a denial of service (crash) or possibly execute arbitrary code.

Platform:
Red Hat Enterprise Linux 7
Red Hat Enterprise Linux 6
Red Hat Enterprise Linux 5
Product:
squid
Reference:
CVE-2014-6270
CVE    1
CVE-2014-6270
CPE    128
cpe:/a:squid-cache:squid:3.4.4
cpe:/a:squid-cache:squid:3.4.1
cpe:/a:squid-cache:squid:3.4.2
cpe:/a:squid-cache:squid:3.4.3
...

© SecPod Technologies