[Forgot Password]
Login  Register Subscribe

24003

 
 

131573

 
 

108530

 
 

909

 
 

85343

 
 

134

Paid content will be excluded from the download.


Download | Alert*
OVAL

Heap-based buffer underreads vulnerability in libxml2 due to xmlParseName

ID: oval:org.secpod.oval:def:35562Date: (C)2016-06-14   (M)2018-06-04
Class: VULNERABILITYFamily: unix




The host is installed with RHEL 6 or 7 and is prone to a heap-based buffer underreads vulnerability. A flaw is present in the application, which fails to handle crafted data. Successful exploitation could allow attackers to execute arbitrary code.

Platform:
Red Hat Enterprise Linux 6
Red Hat Enterprise Linux 7
Product:
libxml2
Reference:
CVE-2016-4447
CVE    1
CVE-2016-4447
CPE    3
cpe:/o:redhat:enterprise_linux:6
cpe:/o:redhat:enterprise_linux:7
cpe:/a:libxml2:libxml2

© SecPod Technologies