[Forgot Password]
Login  Register Subscribe

23631

 
 

122406

 
 

98250

 
 

909

 
 

79281

 
 

109

Paid content will be excluded from the download.


Download | Alert*
OVAL

Privilege escalation vulnerability in infiniband in kernel

ID: oval:org.secpod.oval:def:35564Date: (C)2016-06-14   (M)2017-07-11
Class: VULNERABILITYFamily: unix




The host is installed with RHEL 6 or 7 and is prone to a privilege escalation vulnerability. A flaw is present in the application, which incorrectly relies on write system call. Successful exploitation could allow attackers to crash the service.

Platform:
Red Hat Enterprise Linux 6
Red Hat Enterprise Linux 7
Product:
kernel
Reference:
CVE-2016-4565
CVE    1
CVE-2016-4565
CPE    3
cpe:/o:redhat:enterprise_linux:6
cpe:/o:linux:linux_kernel
cpe:/o:redhat:enterprise_linux:7

© 2013 SecPod Technologies