[Forgot Password]
Login  Register Subscribe

24128

 
 

131615

 
 

114411

 
 

909

 
 

88812

 
 

136

Paid content will be excluded from the download.


Download | Alert*
OVAL

Privilege escalation vulnerability in MySQL and MariaDB by abusing MySQL logging functions

ID: oval:org.secpod.oval:def:37213Date: (C)2016-09-19   (M)2018-06-06
Class: VULNERABILITYFamily: unix




The host is installed with MySQL 5.1.73 and earlier on OEL 6, mariadb 5.5.50 and earlier on OEL 7 or MySQL 5.0.95 and earlier on OEL 5 and is prone to a privilege escalation vulnerability. A flaw is present in the application, which fails to properly handle MySQL logging functions. Successful exploitation allows remote attackers to execute arbitrary code.

Platform:
Oracle Linux 5
Oracle Linux 6
Oracle Linux 7
Product:
mariadb
mysql
Reference:
CVE-2016-6662
CVE    1
CVE-2016-6662
CPE    48
cpe:/a:mysql:mysql
cpe:/a:mariadb:mariadb
cpe:/a:mariadb:mariadb:10.0.26
cpe:/a:mariadb:mariadb:10.0.24
...

© SecPod Technologies