[Forgot Password]
Login  Register Subscribe

24003

 
 

131573

 
 

108566

 
 

909

 
 

85401

 
 

134

Paid content will be excluded from the download.


Download | Alert*
OVAL

Multiple heap based buffer overflow vulnerabilities in Apple QuickTime (Mac OS X)- APPLE-SA-2010-03-30-1

ID: oval:org.secpod.oval:def:3779Date: (C)2012-01-20   (M)2018-02-19
Class: PATCHFamily: macos




The host is missing an important security update according to Apple advisory, APPLE-SA-2010-03-30-1. The update is required to fix multiple heap based buffer overflow vulnerabilities. The flaws are present in the applications, which fail to handle crafted data. Successful exploitation could allow attackers to crash the service.

Platform:
Apple Mac OS X 10.8
Apple Mac OS X 10.9
Apple Mac OS X 10.10
Apple Mac OS X Server 10.8
Apple Mac OS X Server 10.9
Apple Mac OS X Server 10.10
Product:
Apple QuickTime
Reference:
APPLE-SA-2010-03-30-1
CVE-2009-2837
CVE-2010-0059
CVE-2010-0060
CVE-2010-0062
CVE-2010-0514
CVE-2010-0515
CVE-2010-0516
CVE-2010-0517
CVE-2010-0518
CVE-2010-0519
CVE-2010-0520
CVE-2010-0526
CVE-2010-0527
CVE-2010-0528
CVE-2010-0529
CVE-2010-0536
CVE    16
CVE-2010-0520
CVE-2010-0528
CVE-2010-0529
CVE-2009-2837
...
CPE    22
cpe:/a:apple:quicktime:7.0.1:-:windows
cpe:/a:apple:quicktime:7.1.1:-:windows
cpe:/a:apple:quicktime:7.0.3:-:windows
cpe:/a:apple:quicktime:7.3.1:-:windows
...

© SecPod Technologies