[Forgot Password]
Login  Register Subscribe

23631

 
 

115038

 
 

95906

 
 

909

 
 

77986

 
 

109

Paid content will be excluded from the download.


Download | Alert*
OVAL

Cross-site scripting (XSS) vulnerability in the calendar application in Apache Tomcat in Apple Mac OS X

ID: oval:org.secpod.oval:def:3856Date: (C)2012-01-20   (M)2017-10-04
Class: VULNERABILITYFamily: macos




The host is installed with Apple Mac OS X Server before 10.6.3 and is prone to a cross site scripting vulnerability. A flaw is present in the application, which fails to handle the time parameter. Successful exploitation could allow remote attackers to inject arbitrary web script.

Platform:
Apple Mac OS X Server 10.5
Apple Mac OS X Server 10.6
Reference:
CVE-2009-0781
CVE    1
CVE-2009-0781
CPE    1
cpe:/o:apple:mac_os_x_server

© 2013 SecPod Technologies