[Forgot Password]
Login  Register Subscribe

24003

 
 

131573

 
 

108741

 
 

909

 
 

85475

 
 

134

Paid content will be excluded from the download.


Download | Alert*
OVAL

Elevation of privilege vulnerability in samba4 and samba - CVE-2016-2126

ID: oval:org.secpod.oval:def:38608Date: (C)2017-01-04   (M)2018-06-09
Class: VULNERABILITYFamily: unix




The host is installed with samba4 or samba and is prone to an elevation of privilege vulnerability. A flaw is present in the application, which fails to properly handle kerberos. An attacker who successfully exploited this vulnerability could watch password changes in Samba

Platform:
Red Hat Enterprise Linux 6
Product:
samba4
samba
Reference:
CVE-2016-2126
CVE    1
CVE-2016-2126
CPE    3
cpe:/a:samba:samba
cpe:/a:samba:samba:4
cpe:/o:redhat:enterprise_linux:6

© SecPod Technologies