[Forgot Password]
Login  Register Subscribe

23631

 
 

115038

 
 

96078

 
 

909

 
 

78009

 
 

109

Paid content will be excluded from the download.


Download | Alert*
OVAL

openSUSE-SU-2011:0897-1 -- Suse flash-player

ID: oval:org.secpod.oval:def:400306Date: (C)2012-12-31   (M)2017-09-22
Class: PATCHFamily: unix




The update to Flash-Player 10.3.188.5 fixes various security issues: - CVE-2011-2130: CVSS v2 Base Score: 6.8 - CVE-2011-2134: CVSS v2 Base Score: 6.8 - CVE-2011-2135: CVSS v2 Base Score: 6.8 - CVE-2011-2136: CVSS v2 Base Score: 6.8 - CVE-2011-2137: CVSS v2 Base Score: 6.8 - CVE-2011-2138: CVSS v2 Base Score: 6.8 - CVE-2011-2139: CVSS v2 Base Score: 6.8 - CVE-2011-2140: CVSS v2 Base Score: 6.8 - CVE-2011-2414: CVSS v2 Base Score: 6.8 - CVE-2011-2415: CVSS v2 Base Score: 6.8 - CVE-2011-2416: CVSS v2 Base Score: 6.8 - CVE-2011-2417: CVSS v2 Base Score: 6.8 - CVE-2011-2425: CVSS v2 Base Score: 6.8 This update resolves a buffer overflow vulnerability that could lead to code execution . This update resolves a buffer overflow vulnerability that could lead to code execution . This update resolves a memory corruption vulnerability that could lead to code execution . This update resolves an integer overflow vulnerability that could lead to code execution . This update resolves a buffer overflow vulnerability that could lead to code execution . This update resolves an integer overflow vulnerability that could lead to code execution . This update resolves a cross-site information disclosure vulnerability that could lead to code execution . This update resolves a memory corruption vulnerability that could lead to code execution . This update resolves a buffer overflow vulnerability that could lead to code execution . This update resolves a buffer overflow vulnerability that could lead to code execution . This update resolves an integer overflow vulnerability that could lead to code execution . This update resolves a memory corruption vulnerability that could lead to code execution . This update resolves a memory corruption vulnerability that could lead to code execution .

Platform:
openSUSE 11.4
openSUSE 11.3
Product:
flash-player
Reference:
openSUSE-SU-2011:0897-1
CVE-2011-2130
CVE-2011-2134
CVE-2011-2135
CVE-2011-2136
CVE-2011-2137
CVE-2011-2138
CVE-2011-2139
CVE-2011-2140
CVE-2011-2414
CVE-2011-2415
CVE-2011-2416
CVE-2011-2417
CVE-2011-2425
CVE    13
CVE-2011-2130
CVE-2011-2134
CVE-2011-2139
CVE-2011-2138
...

© 2013 SecPod Technologies