[Forgot Password]
Login  Register Subscribe

23631

 
 

115038

 
 

96174

 
 

909

 
 

78077

 
 

109

Paid content will be excluded from the download.


Download | Alert*
OVAL

Denial of service vulnerability in the LDAP dissector in Wireshark via a malformed packet (Mac OS X)

ID: oval:org.secpod.oval:def:40768Date: (C)2017-06-08   (M)2017-10-04
Class: VULNERABILITYFamily: macos




The host is installed with Wireshark 0.99.2 through 0.99.8 and is prone to a denial of service vulnerability. A flaw is present in the LDAP dissector, which fails to properly handle a malformed packet. Successful exploitation allows attackers to cause a denial of service (application crash).

Platform:
Apple Mac OS X 10.9
Apple Mac OS X 10.10
Apple Mac OS X 10.11
Apple Mac OS X 10.12
Apple Mac OS X Server 10.9
Apple Mac OS X Server 10.10
Apple Mac OS X Server 10.11
Apple Mac OS X Server 10.12
Product:
Wireshark
Reference:
CVE-2008-1562
CVE    1
CVE-2008-1562
CPE    8
cpe:/a:wireshark:wireshark:0.99.8
cpe:/a:wireshark:wireshark:0.99.6
cpe:/a:wireshark:wireshark:0.99.7
cpe:/a:wireshark:wireshark:0.99.2
...

© 2013 SecPod Technologies