[Forgot Password]
Login  Register Subscribe

23631

 
 

115038

 
 

96174

 
 

909

 
 

78077

 
 

109

Paid content will be excluded from the download.


Download | Alert*
OVAL

Type confusion vulnerability in Adobe Flash Player - CVE-2017-3106 (rpm)

ID: oval:org.secpod.oval:def:41694Date: (C)2017-08-11   (M)2017-10-12
Class: VULNERABILITYFamily: unix




The host is installed with Adobe Flash Player before 26.0.0.151 and is prone to a type confusion vulnerability. A flaw is present in the applications, which fail to handle unspecified vectors. Successful exploitation could lead to remote code execution.

Platform:
Linux
Product:
Adobe Flash Player
Reference:
CVE-2017-3106
CVE    1
CVE-2017-3106
CPE    2
cpe:/a:adobe:flash_player:::x64
cpe:/a:adobe:flash_player:::x86

© 2013 SecPod Technologies