[Forgot Password]
Login  Register Subscribe

24128

 
 

131573

 
 

111017

 
 

909

 
 

86402

 
 

136

Paid content will be excluded from the download.


Download | Alert*
OVAL

Security bypass vulnerability in Apache HTTP Server - CVE-2016-4979

ID: oval:org.secpod.oval:def:42679Date: (C)2017-11-09   (M)2018-06-10
Class: VULNERABILITYFamily: windows




The host is installed with Apache HTTP Server 2.4.18 through 2.4.20 and is prone to a security bypass vulnerability. A flaw is present in the application, which fails to handle a SSL client certificate validation. Successful exploitation could allow remote attackers to access resources protected by certificate authentication without providing a valid client certificate.

Platform:
Microsoft Windows 7
Microsoft Windows 10
Microsoft Windows Server 2008
Microsoft Windows Server 2008 R2
Microsoft Windows Vista
Microsoft Windows XP
Microsoft Windows 8
Microsoft Windows Server 2012
Microsoft Windows Server 2016
Microsoft Windows Server 2003
Microsoft Windows 8.1
Microsoft Windows Server 2012 R2
Product:
Apache HTTP Server
Reference:
CVE-2016-4979
CVE    1
CVE-2016-4979
CPE    4
cpe:/a:apache:http_server:2.4.19
cpe:/a:apache:http_server:2.4::x64
cpe:/a:apache:http_server:2.4::x86
cpe:/a:apache:http_server:2.4.20
...

© SecPod Technologies