[Forgot Password]
Login  Register Subscribe

24003

 
 

131517

 
 

106904

 
 

909

 
 

84902

 
 

134

Paid content will be excluded from the download.


Download | Alert*
OVAL

Windows Subsystem for Linux Elevation of Privilege Vulnerability - CVE-2018-0743

ID: oval:org.secpod.oval:def:43400Date: (C)2018-01-05   (M)2018-02-06
Class: VULNERABILITYFamily: windows




An elevation of privilege vulnerability exists due to an integer overflow in Windows Subsystem for Linux. An attacker who successfully exploited the vulnerability could execute code with elevated permissions. To exploit the vulnerability, a locally authenticated attacker could run a specially crafted application. The security update addresses the vulnerability by correcting how Windows Subsystem for Linux handles objects in memory.

Platform:
Microsoft Windows 10
Reference:
CVE-2018-0743
CVE    1
CVE-2018-0743
CPE    6
cpe:/o:microsoft:windows_10:1703:::x64
cpe:/o:microsoft:windows_10:1703:::x86
cpe:/o:microsoft:windows_10:1709:::x64
cpe:/o:microsoft:windows_10:1709:::x86
...

© 2013 SecPod Technologies