[Forgot Password]
Login  Register Subscribe

24128

 
 

131615

 
 

111604

 
 

909

 
 

87185

 
 

136

Paid content will be excluded from the download.


Download | Alert*
OVAL

Use-after-free vulnerability in Adobe Flash Player - CVE-2018-4878 (dpkg)

ID: oval:org.secpod.oval:def:43808Date: (C)2018-02-02   (M)2018-05-04
Class: VULNERABILITYFamily: unix




The host is installed with Adobe Flash Player 28.0.0.137 or earlier and is prone to an use-after-free vulnerability. A flaw is present in the application, which fails to handle unspecified vectors. Successful exploitation allows an attacker to take control of the affected system.

Platform:
Linux
Product:
Adobe Flash Player
Reference:
CVE-2018-4878
CVE    1
CVE-2018-4878
CPE    355
cpe:/a:adobe:flash_player:23.0.0.185::~~~edge~~
cpe:/a:adobe:flash_player:-
cpe:/a:adobe:flash_player:11.2.202.637::~~~linux~~
cpe:/a:adobe:flash_player:23.0.0.185::~~~chrome~~
...

© SecPod Technologies