[Forgot Password]
Login  Register Subscribe

24128

 
 

131615

 
 

114443

 
 

909

 
 

88594

 
 

136

Paid content will be excluded from the download.


Download | Alert*
OVAL

Out-of-bounds read vulnerability in Adobe Flash player - APSB18-01 (dpkg)

ID: oval:org.secpod.oval:def:43811Date: (C)2018-02-05   (M)2018-06-27
Class: PATCHFamily: unix




The host is missing a critical security update according to Adobe advisory, APSB18-01. The update is required to fix an out-of-bounds read vulnerability. The flaws are present in the application, which fail to handle unspecified vectors. Successful exploitation could allow attackers to cause information exposure.

Platform:
Linux
Product:
Adobe Flash Player
Reference:
APSB18-01
CVE-2018-4871
CVE    1
CVE-2018-4871
CPE    5
cpe:/o:redhat:enterprise_linux_workstation:6.0
cpe:/o:redhat:enterprise_linux_desktop:6.0
cpe:/o:redhat:enterprise_linux_server:6.0
cpe:/a:adobe:flash_player:::x64
...

© SecPod Technologies