[Forgot Password]
Login  Register Subscribe

24002

 
 

127027

 
 

102010

 
 

909

 
 

81380

 
 

133

Paid content will be excluded from the download.


Download | Alert*
OVAL

Multiple vulnerabilities in Adobe Flash Player - APSB12-03

ID: oval:org.secpod.oval:def:4409Date: (C)2012-03-02   (M)2018-02-08
Class: PATCHFamily: macos




The host is missing a critical security update according to security update APSB12-03. The update is required to fix multiple vulnerabilities. The flaws are present in the application, which fails to properly handle memory and validate user inputs. Successful exploitation allows attackers to execute arbitrary code.

Product:
Adobe Flash Player
Reference:
APSB12-03
CVE-2012-0767
CVE-2012-0756
CVE-2012-0755
CVE-2012-0754
CVE-2012-0753
CVE-2012-0752
CVE    6
CVE-2012-0756
CVE-2012-0755
CVE-2012-0754
CVE-2012-0753
...
CPE    112
cpe:/a:adobe:flash_player
cpe:/a:adobe:flash_player:7.0.60.0
cpe:/a:adobe:flash_player:9.0.125.0
cpe:/a:adobe:flash_player:9.0.45.0
...

© 2013 SecPod Technologies