[Forgot Password]
Login  Register Subscribe

24436

 
 

131731

 
 

114846

 
 

909

 
 

89370

 
 

140

Paid content will be excluded from the download.


Download | Alert*
OVAL

Cross-site scripting (XSS) vulnerability in Adobe Flash Player, Reader or Acrobat - APSB11-13

ID: oval:org.secpod.oval:def:4427Date: (C)2012-03-05   (M)2018-10-09
Class: PATCHFamily: windows




The host is missing a critical security update according to Adobe advisory, APSB11-13. The update is required to fix a cross-site scripting (XSS) vulnerability. A flaw is present in the applications, which is caused by improper validation of user-supplied input. Successful exploitation allows remote attacker to inject arbitrary web script.

Platform:
Microsoft Windows Server 2016
Microsoft Windows 2000
Microsoft Windows XP
Microsoft Windows Vista
Microsoft Windows Server 2003
Microsoft Windows Server 2008
Microsoft Windows 8.1
Microsoft Windows Server 2012 R2
Microsoft Windows Server 2008 R2
Microsoft Windows 7
Microsoft Windows 8
Microsoft Windows 10
Microsoft Windows Server 2012
Product:
Adobe Flash Player
Adobe Reader
Adobe Acrobat
Reference:
APSB11-13
CVE-2011-2107
CVE    1
CVE-2011-2107
CPE    26
cpe:/a:adobe:acrobat:9:::x86
cpe:/a:adobe:acrobat:9.3.4
cpe:/a:adobe:acrobat:9.3.3
cpe:/a:adobe:acrobat:9.3.2
...

© SecPod Technologies