[Forgot Password]
Login  Register Subscribe

24436

 
 

131815

 
 

115190

 
 

909

 
 

90025

 
 

140

Paid content will be excluded from the download.


Download | Alert*
OVAL

Input validation error vulnerability in git in Centos - CVE-2018-1000021

ID: oval:org.secpod.oval:def:44763Date: (C)2018-03-21   (M)2018-09-27
Class: VULNERABILITYFamily: unix




The host is installed with git 2.15.1 and earlier and is prone to an input validation error vulnerability. A flaw is present in the application, which fails to handle the terminal configuration to RCE. Successful exploitation could allow attackers to execute arbitrary commands for unverified messages.

Platform:
CentOS 7
Product:
git
Reference:
CVE-2018-1000021
CVE    1
CVE-2018-1000021
CPE    2
cpe:/a:git:git
cpe:/o:centos:centos:7

© SecPod Technologies