[Forgot Password]
Login  Register Subscribe

24437

 
 

132035

 
 

118594

 
 

909

 
 

92444

 
 

143

Paid content will be excluded from the download.


Download | Alert*
OVAL

Stack buffer overflow vulnerability in SwiftShader in Google Chrome via unspecified vectors - CVE-2018-16082 (dpkg)

ID: oval:org.secpod.oval:def:47343Date: (C)2018-09-05   (M)2019-01-17
Class: VULNERABILITYFamily: unix




The host is installed with Google Chrome before 69.0.3497.81 and is prone to a stack buffer overflow vulnerability. A flaw is present in the application, which fails to handle unspecified vectors. Successful exploitation allows attackers to have unspecified impact.

Platform:
Linux
Product:
Google Chrome
Reference:
CVE-2018-16082
CVE    1
CVE-2018-16082
CPE    3759
cpe:/o:redhat:enterprise_linux_workstation:6.0
cpe:/o:redhat:enterprise_linux_desktop:6.0
cpe:/a:google:chrome:29.0.1547.13
cpe:/a:google:chrome:13.0.782.19
...

© SecPod Technologies