[Forgot Password]
Login  Register Subscribe

23631

 
 

122183

 
 

98060

 
 

909

 
 

79198

 
 

109

Paid content will be excluded from the download.


Download | Alert*
OVAL

Denial of service vulnerability in Wireshark via a Novell capture file containing a record that is too small (Mac OS X)

ID: oval:org.secpod.oval:def:5186Date: (C)2012-04-18   (M)2017-11-27
Class: VULNERABILITYFamily: macos




The host is installed with Wireshark 1.4.x before 1.4.11 or 1.6.x before 1.6.5 and is prone to denial of service vulnerability. A flaw is present in the application, which fails to handle the lanalyzer_read function in wiretap/lanalyzer.c. Successful exploitation could allow remote attackers to cause denial of service or application crash.

Platform:
Apple Mac OS X 10.9
Apple Mac OS X 10.8
Apple Mac OS X 10.10
Apple Mac OS X Server 10.9
Apple Mac OS X Server 10.8
Apple Mac OS X Server 10.10
Product:
Wireshark
Reference:
CVE-2012-0068
CVE    1
CVE-2012-0068
CPE    19
cpe:/a:wireshark:wireshark:1.4.6
cpe:/a:wireshark:wireshark:1.4.5
cpe:/a:wireshark:wireshark:1.4.8
cpe:/a:wireshark:wireshark:1.4.7
...

© 2013 SecPod Technologies