[Forgot Password]
Login  Register Subscribe

24128

 
 

131615

 
 

114411

 
 

909

 
 

88812

 
 

136

Paid content will be excluded from the download.


Download | Alert*
OVAL

Cross-domain vulnerability in Adobe Flash Player, Adobe AIR, Adobe Reader (Mac OS X)

ID: oval:org.secpod.oval:def:5343Date: (C)2012-04-30   (M)2018-06-22
Class: VULNERABILITYFamily: macos




The host is installed with Adobe Flash Player 10.0.42.34 or earlier versions or Adobe AIR 1.5.3.9120 or earlier or Adobe Reader 9.x before 9.3.1 or 8.x before 8.2.1 and is prone to cross-domain vulnerability. A flaw is present in the applications, which is due to an unspecified error while enforcing cross-domain restrictions. Successful exploitation allows remote attackers to bypass the same-origin policy and obtain potentially sensitive information.

Platform:
Apple Mac OS X 10.8
Apple Mac OS X 10.9
Apple Mac OS X 10.10
Apple Mac OS X 10.11
Apple Mac OS X 10.12
Apple Mac OS X Server 10.8
Apple Mac OS X Server 10.9
Apple Mac OS X Server 10.10
Apple Mac OS X Server 10.11
Apple Mac OS X Server 10.12
Product:
Adobe AIR
Adobe Flash Player
Adobe Reader
Reference:
CVE-2010-0186
CVE    1
CVE-2010-0186
CPE    52
cpe:/a:adobe:reader
cpe:/a:adobe:air
cpe:/a:adobe:flash_player
cpe:/a:adobe:flash_player:9.0.125.0
...

© SecPod Technologies