[Forgot Password]
Login  Register Subscribe

24128

 
 

131615

 
 

111818

 
 

909

 
 

87315

 
 

136

Paid content will be excluded from the download.


Download | Alert*
OVAL

Multiple vulnerabilities in Adobe Flash Player and Adobe AIR - APSB10-26 (Mac OS X)

ID: oval:org.secpod.oval:def:5385Date: (C)2012-04-30   (M)2018-07-10
Class: PATCHFamily: macos




The host is missing a critical security update according to APSB10-26. The update is required to fix multiple vulnerabilities. The flaws are present in the application, which fails to properly validate inputs and handle memory. Successful exploitation allows remote attackers to execute arbitrary code.

Platform:
Apple Mac OS X 10.8
Apple Mac OS X 10.9
Apple Mac OS X 10.10
Apple Mac OS X 10.11
Apple Mac OS X 10.12
Apple Mac OS X Server 10.8
Apple Mac OS X Server 10.9
Apple Mac OS X Server 10.10
Apple Mac OS X Server 10.11
Apple Mac OS X Server 10.12
Product:
Adobe AIR
Adobe Flash Player
Reference:
APSB10-26
CVE-2010-3636
CVE-2010-3637
CVE-2010-3638
CVE-2010-3639
CVE-2010-3640
CVE-2010-3641
CVE-2010-3642
CVE-2010-3643
CVE-2010-3644
CVE-2010-3645
CVE-2010-3646
CVE-2010-3647
CVE-2010-3648
CVE-2010-3649
CVE-2010-3650
CVE-2010-3652
CVE-2010-3654
CVE-2010-3976
CVE    18
CVE-2010-3642
CVE-2010-3649
CVE-2010-3648
CVE-2010-3647
...
CPE    63
cpe:/a:adobe:flash_player
cpe:/a:adobe:air
cpe:/a:adobe:flash_player:10.1.53.64
cpe:/a:adobe:flash_player:10.0.15.3
...

© SecPod Technologies