[Forgot Password]
Login  Register Subscribe

23631

 
 

126951

 
 

99602

 
 

909

 
 

80130

 
 

109

Paid content will be excluded from the download.


Download | Alert*
OVAL

Denial of service vulnerability in EScript.api plugin in Adobe Acrobat and Adobe Reader 9.4.0, 8.1.7 and other versions using a crafted PDF document

ID: oval:org.secpod.oval:def:54Date: (C)2011-02-01   (M)2017-12-06
Class: VULNERABILITYFamily: windows




The host is installed with Adobe Acrobat or Adobe Reader and is prone to denial of service vulnerability. A flaw is present in EScript.api plugin in Adobe Acrobat and Adobe Reader 9.4.0, 8.1.7 and other versions, which causes memory corruption when processing the "printSeps()" function within a PDF document. Successful exploitation allows remote attackers to execute arbitrary code using a crafted PDF document and cause a denial of service condition

Platform:
Microsoft Windows 2000
Microsoft Windows XP
Microsoft Windows Vista
Microsoft Windows Server 2003
Microsoft Windows Server 2008
Microsoft Windows Server 2008 R2
Microsoft Windows 7
Microsoft Windows 8
Microsoft Windows 10
Microsoft Windows Server 2012
Microsoft Windows Server 2012 R2
Microsoft Windows 8.1
Product:
Adobe Acrobat
Adobe Reader
Reference:
CVE-2010-4091
CVE    1
CVE-2010-4091
CPE    30
cpe:/a:adobe:acrobat:8.2.2
cpe:/a:adobe:acrobat:8.2.1
cpe:/a:adobe:acrobat:8.1.5
cpe:/a:adobe:acrobat:8.2.4
...

© 2013 SecPod Technologies