[Forgot Password]
Login  Register Subscribe

24128

 
 

131615

 
 

114154

 
 

909

 
 

88671

 
 

136

Paid content will be excluded from the download.


Download | Alert*
OVAL

Multiple memory corruption vulnerabilities in Adobe Illustrator - APSB12-10 (Mac OS X)

ID: oval:org.secpod.oval:def:5787Date: (C)2012-05-21   (M)2017-12-09
Class: PATCHFamily: macos




The host is missing a critical security update according to security update APSB12-10. The update is required to fix multiple memory corruption vulnerabilities. The flaws are present in the application, which fails to handle unspecified vectors related memory. Successful exploitation allow attackers to execute arbitrary code.

Platform:
Apple Mac OS X 10.8
Apple Mac OS X 10.9
Apple Mac OS X 10.10
Apple Mac OS X 10.11
Apple Mac OS X 10.12
Apple Mac OS X Server 10.8
Apple Mac OS X Server 10.9
Apple Mac OS X Server 10.10
Apple Mac OS X Server 10.11
Apple Mac OS X Server 10.12
Product:
Adobe Illustrator
Reference:
APSB12-10
CVE-2012-0780
CVE-2012-2023
CVE-2012-2024
CVE-2012-2025
CVE-2012-2026
CVE-2012-2042
CVE    6
CVE-2012-2042
CVE-2012-2023
CVE-2012-2024
CVE-2012-2025
...
CPE    14
cpe:/a:adobe:illustrator:11.0
cpe:/a:adobe:illustrator:15.0
cpe:/a:adobe:illustrator:14.0
cpe:/a:adobe:illustrator:13.0
...

© SecPod Technologies