[Forgot Password]
Login  Register Subscribe

23631

 
 

126951

 
 

99602

 
 

909

 
 

80198

 
 

109

Paid content will be excluded from the download.


Download | Alert*
OVAL

Memory corruption vulnerability in Adobe Illustrator via unspecified vectors - V

ID: oval:org.secpod.oval:def:5902Date: (C)2012-05-28   (M)2017-12-09
Class: VULNERABILITYFamily: windows




The host is installed with Adobe Illustrator before CS6 and is prone to memory corruption vulnerability. A flaw is present in the application, which fails to handle unspecified vectors. Successful exploitation allow attackers to execute arbitrary code.

Platform:
Microsoft Windows 7
Microsoft Windows Server 2003
Microsoft Windows Server 2008
Microsoft Windows Server 2008 R2
Microsoft Windows Vista
Microsoft Windows XP
Product:
Adobe Illustrator
Reference:
CVE-2012-2042
CVE    1
CVE-2012-2042
CPE    14
cpe:/a:adobe:illustrator
cpe:/a:adobe:illustrator:11.0
cpe:/a:adobe:illustrator:10.0
cpe:/a:adobe:illustrator:15.0
...

© 2013 SecPod Technologies