[Forgot Password]
Login  Register Subscribe

23631

 
 

115038

 
 

96078

 
 

909

 
 

78009

 
 

109

Paid content will be excluded from the download.


Download | Alert*
OVAL

DSA-1837-1 dbus -- programming error

ID: oval:org.secpod.oval:def:600438Date: (C)2011-05-13   (M)2017-10-04
Class: PATCHFamily: unix




It was discovered that the dbus_signature_validate function in dbus, a simple interprocess messaging system, is prone to a denial of service attack. This issue was caused by an incorrect fix for DSA-1658-1. For the stable distribution , this problem has been fixed in version 1.2.1-5+lenny1. For the oldstable distribution , this problem has been fixed in version 1.0.2-1+etch3. Packages for ia64 and s390 will be released once they are available. For the testing distribution and the unstable distribution , this problem has been fixed in version 1.2.14-1. We recommend that you upgrade your dbus packages.

Platform:
Debian 5.0
Debian 4.0
Product:
dbus
Reference:
DSA-1837-1
CVE-2009-1189
CVE    1
CVE-2009-1189

© 2013 SecPod Technologies