[Forgot Password]
Login  Register Subscribe

23631

 
 

115038

 
 

96174

 
 

909

 
 

78077

 
 

109

Paid content will be excluded from the download.


Download | Alert*
OVAL

DSA-1740-1 yaws -- denial of service

ID: oval:org.secpod.oval:def:600441Date: (C)2011-05-13   (M)2017-10-04
Class: PATCHFamily: unix




It was discovered that yaws, a high performance HTTP 1.1 webserver, is prone to a denial of service attack via a request with a large HTTP header. For the stable distribution , this problem has been fixed in version 1.77-3+lenny1. For the oldstable distribution , this problem has been fixed in version 1.65-4etch1. For the testing distribution and the unstable distribution , this problem has been fixed in version 1.80-1. We recommend that you upgrade your yaws package.

Platform:
Debian 5.0
Debian 4.0
Product:
yaws
Reference:
DSA-1740-1
CVE-2009-0751
CVE    1
CVE-2009-0751

© 2013 SecPod Technologies