[Forgot Password]
Login  Register Subscribe

23631

 
 

117687

 
 

98218

 
 

909

 
 

79198

 
 

109

Paid content will be excluded from the download.


Download | Alert*
OVAL

DSA-1886-1 iceweasel -- several

ID: oval:org.secpod.oval:def:600464Date: (C)2011-05-13   (M)2017-11-27
Class: PATCHFamily: unix




Several remote vulnerabilities have been discovered in the Iceweasel web browser, an unbranded version of the Firefox browser. The Common Vulnerabilities and Exposures project identifies the following problems: CVE-2009-3079 "moz_bug_r_a4" discovered that a programming error in the FeedWriter module could lead to the execution of Javascript code with elevated privileges. CVE-2009-1310 Prateek Saxena discovered a cross-site scripting vulnerability in the MozSearch plugin interface. For the stable distribution , these problems have been fixed in version 3.0.6-3. As indicated in the Etch release notes, security support for the Mozilla products in the oldstable distribution needed to be stopped before the end of the regular Etch security maintenance life cycle. You are strongly encouraged to upgrade to stable or switch to a still supported browser. For the unstable distribution , these problems have been fixed in version 3.0.14-1. For the experimental distribution, these problems have been fixed in version 3.5.3-1. We recommend that you upgrade your iceweasel packages.

Platform:
Debian 5.0
Product:
iceweasel
Reference:
DSA-1886-1
CVE-2009-1310
CVE-2009-3079
CVE    2
CVE-2009-3079
CVE-2009-1310
CPE    1
cpe:/o:debian:debian_linux:5.x

© 2013 SecPod Technologies