[Forgot Password]
Login  Register Subscribe

23631

 
 

126941

 
 

98250

 
 

909

 
 

79281

 
 

109

Paid content will be excluded from the download.


Download | Alert*
OVAL

DSA-1763-1 openssl -- programming error

ID: oval:org.secpod.oval:def:600485Date: (C)2011-05-13   (M)2017-11-27
Class: PATCHFamily: unix




It was discovered that insufficient length validations in the ASN.1 handling of the OpenSSL crypto library may lead to denial of service when processing a manipulated certificate. For the old stable distribution , this problem has been fixed in version 0.9.8c-4etch5 of the openssl package and in version 0.9.7k-3.1etch3 of the openssl097 package. For the stable distribution , this problem has been fixed in version 0.9.8g-15+lenny1. For the unstable distribution , this problem has been fixed in version 0.9.8g-16. We recommend that you upgrade your openssl packages.

Platform:
Debian 5.0
Debian 4.0
Product:
openssl
Reference:
DSA-1763-1
CVE-2009-0590
CVE    1
CVE-2009-0590
CPE    2
cpe:/o:debian:debian_linux:5.x
cpe:/o:debian:debian_linux:4.x

© 2013 SecPod Technologies