[Forgot Password]
Login  Register Subscribe

23631

 
 

115084

 
 

97559

 
 

909

 
 

78730

 
 

109

Paid content will be excluded from the download.


Download | Alert*
OVAL

DSA-4009-1 shadowsocks-libev -- shadowsocks-libev

ID: oval:org.secpod.oval:def:603141Date: (C)2017-10-31   (M)2017-11-17
Class: PATCHFamily: unix




Niklas Abel discovered that insufficient input sanitising in the the ss-manager component of shadowsocks-libev, a lightweight socks5 proxy, could result in arbitrary shell command execution.

Platform:
Debian 9.x
Product:
shadowsocks-libev
Reference:
DSA-4009-1
CVE-2017-15924
CVE    1
CVE-2017-15924
CPE    2
cpe:/a:shadowsocks:shadowsocks-libev
cpe:/o:debian:debian_linux:9.x

© 2013 SecPod Technologies