[Forgot Password]
Login  Register Subscribe

23631

 
 

115084

 
 

97147

 
 

909

 
 

78730

 
 

109

Paid content will be excluded from the download.


Download | Alert*
OVAL

DSA-4013-1 openjpeg2 -- openjpeg2

ID: oval:org.secpod.oval:def:603147Date: (C)2017-11-09   (M)2017-11-18
Class: PATCHFamily: unix




Multiple vulnerabilities in OpenJPEG, a JPEG 2000 image compression / decompression library, may result in denial of service or the execution of arbitrary code if a malformed JPEG 2000 file is processed.

Platform:
Debian 8.x
Debian 9.x
Product:
libopenjp2-7-dev
Reference:
DSA-4013-1
CVE-2016-1628
CVE-2016-5152
CVE-2016-5157
CVE-2016-9118
CVE-2016-10504
CVE-2017-14039
CVE-2017-14040
CVE-2017-14041
CVE-2017-14151
CVE-2017-14152
CVE    10
CVE-2016-10504
CVE-2016-9118
CVE-2017-14152
CVE-2017-14041
...
CPE    4
cpe:/o:debian:debian_linux:8.0
cpe:/o:debian:debian_linux:9.x
cpe:/o:debian:debian_linux:8.x
cpe:/a:openjpeg:libopenjp2-7-dev
...

© 2013 SecPod Technologies