[Forgot Password]
Login  Register Subscribe

24436

 
 

131815

 
 

115532

 
 

909

 
 

90034

 
 

140

Paid content will be excluded from the download.


Download | Alert*
OVAL

DSA-4037-1 jackson-databind -- jackson-databind

ID: oval:org.secpod.oval:def:603177Date: (C)2017-12-08   (M)2018-10-04
Class: PATCHFamily: unix




It was discovered that jackson-databind, a Java library used to parse JSON and other data formats, improperly validated user input prior to deserializing: following DSA-4004-1 for CVE-2017-7525, an additional set of classes was identified as unsafe for deserialization.

Platform:
Debian 8.x
Debian 9.x
Product:
libjackson2-databind-java
Reference:
DSA-4037-1
CVE-2017-15095
CVE-2017-7525
CVE    2
CVE-2017-15095
CVE-2017-7525
CPE    5
cpe:/a:fasterxml:libjackson2-databind-java
cpe:/o:debian:debian_linux:8.x
cpe:/o:debian:debian_linux:9.x
cpe:/o:debian:debian_linux:8.0
...

© SecPod Technologies