[Forgot Password]
Login  Register Subscribe

24128

 
 

131615

 
 

112965

 
 

909

 
 

87854

 
 

136

Paid content will be excluded from the download.


Download | Alert*
OVAL

DSA-4269-1 postgresql-9.6 -- postgresql-9.6

ID: oval:org.secpod.oval:def:603484Date: (C)2018-08-13   (M)2018-08-22
Class: PATCHFamily: unix




Two vulnerabilities have been found in the PostgreSQL database system: CVE-2018-10915 Andrew Krasichkov discovered that libpq did not reset all its connection state during reconnects. CVE-2018-10925 It was discovered that some "CREATE TABLE" statements could disclose server memory. For additional information please refer to the upstream announcement at https://www.postgresql.org/about/news/1878/

Platform:
Debian 9.x
Product:
postgresql-9.6
Reference:
DSA-4269-1
CVE-2018-10915
CVE-2018-10925
CVE    2
CVE-2018-10915
CVE-2018-10925
CPE    2
cpe:/a:postgresql:postgresql:9.6
cpe:/o:debian:debian_linux:9.x

© SecPod Technologies