[Forgot Password]
Login  Register Subscribe

25354

 
 

132811

 
 

147822

 
 

909

 
 

118073

 
 

156

Paid content will be excluded from the download.


Download | Alert*
OVAL

Memory corruption vulnerability in Adobe Bridge - CVE-2020-9568

ID: oval:org.secpod.oval:def:62901Date: (C)2020-04-29   (M)2020-06-29
Class: VULNERABILITYFamily: windows




The host is installed with Adobe Bridge before 10.0.4 and is prone to a memory corruption vulnerability. A flaw is present in the application, which fails to handle unspecified vectors. Successful exploitation could allow attackers to execute arbitrary code execution.

Platform:
Microsoft Windows 7
Microsoft Windows Server 2008
Microsoft Windows Server 2008 R2
Microsoft Windows 8.1
Microsoft Windows 10
Microsoft Windows Server 2012 R2
Microsoft Windows Server 2012
Microsoft Windows Server 2016
Microsoft Windows Server 2019
Product:
Adobe Bridge
Reference:
CVE-2020-9568
CVE    1
CVE-2020-9568

© SecPod Technologies