[Forgot Password]
Login  Register Subscribe

25354

 
 

132811

 
 

147822

 
 

909

 
 

118073

 
 

156

Paid content will be excluded from the download.


Download | Alert*
OVAL

Insufficient policy enforcement vulnerability in developer tools in Google Chrome and Microsoft Edge via unspecified vectors - CVE-2020-6482 (Mac OS X)

ID: oval:org.secpod.oval:def:63295Date: (C)2020-05-20   (M)2020-07-08
Class: VULNERABILITYFamily: macos




The host is installed with Google Google Chrome before 83.0.4103.61 or Edge Chromium before 83.0.478.37 and is prone to an insufficient policy enforcement vulnerability. A flaw is present in the application, which fails to handle unspecified vectors. Successful exploitation allows attackers to have unspecified impact.

Platform:
Apple Mac OS X 10.8
Apple Mac OS X 10.9
Apple Mac OS X 10.10
Apple Mac OS X 10.11
Apple Mac OS X 10.12
Apple Mac OS X 10.13
Apple Mac OS X 10.14
Apple Mac OS X 10.15
Product:
Microsoft Edge (Chromium-Based)
Google Chrome
Google Chrome Enterprise
Reference:
CVE-2020-6482
CVE    1
CVE-2020-6482

© SecPod Technologies