[Forgot Password]
Login  Register Subscribe

24128

 
 

131615

 
 

114411

 
 

909

 
 

88812

 
 

136

Paid content will be excluded from the download.


Download | Alert*
OVAL

Memory corruption vulnerability in Adobe Flash Player and Adobe AIR via unspecified vectors (III) (Mac OS X)

ID: oval:org.secpod.oval:def:6940Date: (C)2012-09-08   (M)2018-07-10
Class: VULNERABILITYFamily: macos




The host is installed with Adobe Flash Player before 10.3.183.23 or 11.x before 11.4.402.265 or Adobe AIR before 3.4.0.2540 and is prone to a memory corruption vulnerability. A flaw is present in the applications, which fail to handle unspecified vectors. Successful exploitation could allow attackers to execute arbitrary code or crash the service.

Platform:
Apple Mac OS X 10.8
Apple Mac OS X 10.9
Apple Mac OS X 10.10
Apple Mac OS X 10.11
Apple Mac OS X 10.12
Apple Mac OS X Server 10.8
Apple Mac OS X Server 10.9
Apple Mac OS X Server 10.10
Apple Mac OS X Server 10.11
Apple Mac OS X Server 10.12
Product:
Adobe AIR
Adobe Flash Player
Reference:
CVE-2012-4166
CVE    1
CVE-2012-4166
CPE    2
cpe:/a:adobe:air
cpe:/a:adobe:flash_player

© SecPod Technologies