[Forgot Password]
Login  Register Subscribe

23631

 
 

124355

 
 

98218

 
 

909

 
 

79224

 
 

109

Paid content will be excluded from the download.


Download | Alert*
OVAL

USN-946-1 -- net-snmp vulnerability

ID: oval:org.secpod.oval:def:700085Date: (C)2011-01-28   (M)2017-11-27
Class: PATCHFamily: unix




The SNMP server did not correctly validate certain UDP clients when using TCP wrappers. Under some situations, a remote attacker could bypass access restrictions and communicate with the SNMP server, potentially leading to a loss of privacy or a denial of service.

Platform:
Ubuntu 10.04
Product:
net-snmp
Reference:
USN-946-1
CVE-2008-6123
CVE    1
CVE-2008-6123
CPE    1
cpe:/o:ubuntu:ubuntu_linux:10.04

© 2013 SecPod Technologies