[Forgot Password]
Login  Register Subscribe

23631

 
 

115038

 
 

96174

 
 

909

 
 

78077

 
 

109

Paid content will be excluded from the download.


Download | Alert*
OVAL

USN-806-1 -- python2.4, python2.5 vulnerabilities

ID: oval:org.secpod.oval:def:700293Date: (C)2011-05-13   (M)2017-10-04
Class: PATCHFamily: unix




It was discovered that Python incorrectly handled certain arguments in the imageop module. If an attacker were able to pass specially crafted arguments through the crop function, they could execute arbitrary code with user privileges. For Python 2.5, this issue only affected Ubuntu 8.04 LTS. Multiple integer overflows were discovered in Python"s stringobject and unicodeobject expandtabs method. If an attacker were able to exploit these flaws they could execute arbitrary code with user privileges or cause Python applications to crash, leading to a denial of service

Platform:
Ubuntu 8.04
Ubuntu 6.06
Ubuntu 8.10
Product:
python2.4
Reference:
USN-806-1
CVE-2008-4864
CVE-2008-5031
CVE    2
CVE-2008-4864
CVE-2008-5031
CPE    1
cpe:/o:ubuntu:ubuntu_linux:8.04

© 2013 SecPod Technologies