[Forgot Password]
Login  Register Subscribe

23631

 
 

115038

 
 

96078

 
 

909

 
 

78009

 
 

109

Paid content will be excluded from the download.


Download | Alert*
OVAL

USN-753-1 -- PostgreSQL vulnerability

ID: oval:org.secpod.oval:def:700329Date: (C)2011-05-13   (M)2017-10-04
Class: PATCHFamily: unix




It was discovered that PostgreSQL did not properly handle encoding conversion failures. An attacker could exploit this by sending specially crafted requests to PostgreSQL, leading to a denial of service.

Platform:
Ubuntu 8.04
Ubuntu 6.06
Ubuntu 8.10
Product:
PostgreSQL
Reference:
USN-753-1
CVE-2009-0922
CVE    1
CVE-2009-0922
CPE    6
cpe:/o:ubuntu:ubuntu_linux:8.04
cpe:/a:postgresql:postgresql:8.0.20
cpe:/a:postgresql:postgresql:8.2.12
cpe:/a:postgresql:postgresql:8.1.16
...

© 2013 SecPod Technologies