[Forgot Password]
Login  Register Subscribe

23631

 
 

115038

 
 

95906

 
 

909

 
 

77982

 
 

109

Paid content will be excluded from the download.


Download | Alert*
OVAL

USN-758-1 -- udev vulnerabilities

ID: oval:org.secpod.oval:def:700337Date: (C)2011-05-13   (M)2017-10-04
Class: PATCHFamily: unix




Sebastian Krahmer discovered that udev did not correctly validate netlink message senders. A local attacker could send specially crafted messages to udev in order to gain root privileges. Sebastian Krahmer discovered a buffer overflow in the path encoding routines in udev. A local attacker could exploit this to crash udev, leading to a denial of service

Platform:
Ubuntu 7.10
Ubuntu 8.04
Ubuntu 6.06
Ubuntu 8.10
Product:
udev
Reference:
USN-758-1
CVE-2009-1185
CVE-2009-1186
CVE    2
CVE-2009-1186
CVE-2009-1185
CPE    1
cpe:/o:ubuntu:ubuntu_linux:8.04

© 2013 SecPod Technologies