[Forgot Password]
Login  Register Subscribe

23631

 
 

115038

 
 

96174

 
 

909

 
 

78077

 
 

109

Paid content will be excluded from the download.


Download | Alert*
OVAL

USN-808-1 -- bind9 vulnerability

ID: oval:org.secpod.oval:def:700410Date: (C)2011-05-13   (M)2017-10-04
Class: PATCHFamily: unix




Micha Krause discovered that Bind did not correctly validate certain dynamic DNS update packets. An unauthenticated remote attacker could send specially crafted traffic to crash the DNS server, leading to a denial of service.

Platform:
Ubuntu 8.04
Ubuntu 9.04
Ubuntu 6.06
Ubuntu 8.10
Product:
bind9
Reference:
USN-808-1
CVE-2009-0696
CVE    1
CVE-2009-0696
CPE    52
cpe:/o:ubuntu:ubuntu_linux:8.04
cpe:/a:isc:bind:9.6.1:b1
cpe:/a:isc:bind:9.6.0:a1
cpe:/a:isc:bind:9.6:r2:~~esv~~~
...
XCCDF    1
xccdf_com.secpod_benchmark_sample-definitions

© 2013 SecPod Technologies