[Forgot Password]
Login  Register Subscribe

24128

 
 

131615

 
 

111666

 
 

909

 
 

87321

 
 

136

Paid content will be excluded from the download.


Download | Alert*
OVAL

USN-724-1 -- squid vulnerability

ID: oval:org.secpod.oval:def:700455Date: (C)2011-05-13   (M)2018-06-02
Class: PATCHFamily: unix




Joshua Morin, Mikko Varpiola and Jukka Taimisto discovered that Squid did not properly validate the HTTP version when processing requests. A remote attacker could exploit this to cause a denial of service .

Platform:
Ubuntu 8.10
Product:
squid
Reference:
USN-724-1
CVE-2009-0478
CVE    1
CVE-2009-0478
CPE    1
cpe:/o:ubuntu:ubuntu_linux:8.10

© SecPod Technologies