[Forgot Password]
Login  Register Subscribe

23631

 
 

117687

 
 

98503

 
 

909

 
 

79281

 
 

109

Paid content will be excluded from the download.


Download | Alert*
OVAL

USN-1317-1 -- Ghostscript vulnerabilities

ID: oval:org.secpod.oval:def:700716Date: (C)2012-01-30   (M)2017-11-27
Class: PATCHFamily: unix




ghostscript: The GPL Ghostscript PostScript/PDF interpreter Ghostscript could be made to crash or run programs as your login if it opened a specially crafted file.

Platform:
Ubuntu 10.10
Ubuntu 8.04
Ubuntu 10.04
Product:
Ghostscript
Reference:
USN-1317-1
CVE-2008-3520
CVE-2008-3522
CVE-2009-3743
CVE-2010-4054
CVE-2011-4516
CVE-2011-4517
CVE    6
CVE-2009-3743
CVE-2008-3520
CVE-2008-3522
CVE-2011-4516
...
CPE    3
cpe:/o:ubuntu:ubuntu_linux:8.04
cpe:/o:ubuntu:ubuntu_linux:10.04
cpe:/o:ubuntu:ubuntu_linux:10.10

© 2013 SecPod Technologies