[Forgot Password]
Login  Register Subscribe

24003

 
 

131573

 
 

108741

 
 

909

 
 

85475

 
 

134

Paid content will be excluded from the download.


Download | Alert*
OVAL

USN-2653-1 -- python vulnerabilities

ID: oval:org.secpod.oval:def:702624Date: (C)2015-07-20   (M)2018-01-05
Class: PATCHFamily: unix




python2.7: An interactive high-level object-oriented language - python3.4: An interactive high-level object-oriented language - python3.2: An interactive high-level object-oriented language Several security issues were fixed in Python.

Platform:
Ubuntu 14.04
Ubuntu 12.04
Product:
python2.7
python3.2
python3.4
python2.7-minimal
python3.2-minimal
python3.4-minimal
Reference:
USN-2653-1
CVE-2013-1752
CVE-2013-1753
CVE-2014-4616
CVE-2014-4650
CVE-2014-7185
CVE    2
CVE-2014-4616
CVE-2014-7185
CPE    20
cpe:/a:python:python-minimal:3.4
cpe:/a:python:python:3.4
cpe:/a:python:python-minimal:2.7
cpe:/a:python:python-minimal:3.2
...

© SecPod Technologies