[Forgot Password]
Login  Register Subscribe

23631

 
 

119105

 
 

98250

 
 

909

 
 

79281

 
 

109

Paid content will be excluded from the download.


Download | Alert*
OVAL

USN-3421-1 -- libidn2 vulnerability

ID: oval:org.secpod.oval:def:703810Date: (C)2017-10-04   (M)2017-11-27
Class: PATCHFamily: unix




libidn2-0: Internationalized domain names library Libidn2 could be made to crash if it received specially crafted input.

Platform:
Ubuntu 17.04
Product:
libidn2-0
Reference:
USN-3421-1
CVE-2017-14062
CVE    1
CVE-2017-14062
CPE    2
cpe:/a:gnu:libidn2-0
cpe:/o:ubuntu:ubuntu_linux:17.04

© 2013 SecPod Technologies