[Forgot Password]
Login  Register Subscribe

23631

 
 

115038

 
 

96174

 
 

909

 
 

78077

 
 

109

Paid content will be excluded from the download.


Download | Alert*
OVAL

USN-3418-1 -- gdk-pixbuf vulnerabilities

ID: oval:org.secpod.oval:def:703812Date: (C)2017-10-04   (M)2017-10-04
Class: PATCHFamily: unix




gdk-pixbuf: GDK Pixbuf library GDK-PixBuf could be made to crash or run programs as your login if it opened a specially crafted file.

Platform:
Ubuntu 16.04
Ubuntu 14.04
Ubuntu 17.04
Product:
libgdk-pixbuf2.0-0
Reference:
USN-3418-1
CVE-2017-2862
CVE-2017-2870
CVE-2017-6311
CVE    3
CVE-2017-6311
CVE-2017-2870
CVE-2017-2862
CPE    3
cpe:/a:gnome:libgdk-pixbuf2.0-0
cpe:/o:ubuntu:ubuntu_linux:16.04
cpe:/o:ubuntu:ubuntu_linux:14.04

© 2013 SecPod Technologies