[Forgot Password]
Login  Register Subscribe

23631

 
 

121546

 
 

98218

 
 

909

 
 

79224

 
 

109

Paid content will be excluded from the download.


Download | Alert*
OVAL

USN-3434-1 -- libidn vulnerability

ID: oval:org.secpod.oval:def:703824Date: (C)2017-10-04   (M)2017-11-27
Class: PATCHFamily: unix




libidn: implementation of IETF IDN specifications Libidn could be made to crash or run programs if it processed specially crafted input.

Platform:
Ubuntu 16.04
Ubuntu 14.04
Ubuntu 17.04
Product:
libidn11
Reference:
USN-3434-1
CVE-2017-14062
CVE    1
CVE-2017-14062
CPE    4
cpe:/a:libidn_project:libidn11
cpe:/o:ubuntu:ubuntu_linux:16.04
cpe:/o:ubuntu:ubuntu_linux:17.04
cpe:/o:ubuntu:ubuntu_linux:14.04
...

© 2013 SecPod Technologies