[Forgot Password]
Login  Register Subscribe

24128

 
 

131615

 
 

112965

 
 

909

 
 

87854

 
 

136

Paid content will be excluded from the download.


Download | Alert*
OVAL

USN-3692-1 -- openssl vulnerabilities

ID: oval:org.secpod.oval:def:704134Date: (C)2018-06-27   (M)2018-08-27
Class: PATCHFamily: unix




openssl: Secure Socket Layer cryptographic library and tools - openssl1.0: Secure Socket Layer cryptographic library and tools Several security issues were fixed in OpenSSL.

Platform:
Ubuntu 16.04
Ubuntu 17.10
Ubuntu 14.04
Ubuntu 18.04
Product:
libssl1.0.0
libssl1.1
Reference:
USN-3692-1
CVE-2018-0495
CVE-2018-0732
CVE-2018-0737
CVE    3
CVE-2018-0495
CVE-2018-0737
CVE-2018-0732
CPE    37
cpe:/o:ubuntu:ubuntu_linux:17.10
cpe:/a:openssl:libssl:1.0.0
cpe:/a:gnupg:libgcrypt:1.7.0
cpe:/a:gnupg:libgcrypt:1.7.1
...

© SecPod Technologies